The outage affecting Apparound has been fully resolved. All services are now operating normally. We sincerely apologize for the disruption and appreciate your patience.
Posted Apr 10, 2026 - 07:54 UTC
Monitoring
The issue affecting email delivery has been mitigated, and the system is now functioning as expected. Email sending—including offers, contracts, and one-time passwords (OTP)—has been restored. We are continuing to monitor the platform to ensure stability before closing this incident. No further impact is currently observed.
Posted Apr 10, 2026 - 07:53 UTC
Investigating
We are currently experiencing degraded performance affecting the delivery of all outgoing emails from our system, including emails related to offers, contracts, and one-time passwords (OTP) for access. Our technical team is actively investigating the issue and working to restore full functionality as soon as possible. We apologize for the inconvenience and will provide updates as soon as more information becomes available.
Posted Apr 10, 2026 - 07:47 UTC
This incident affected: API and App, Webclient and Adminportal.