Problems accessing application

Incident Report for Apparound

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 11:47 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2025 - 11:42 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 25, 2025 - 11:00 UTC

Investigating

We are experinecing App and Web application degraded performance on most users
We are currently investigating this issue
Posted Mar 25, 2025 - 10:05 UTC
This incident affected: API and App, Webclient and Adminportal.