Performance Degraded

Incident Report for Apparound

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 08:32 UTC

Identified

We are continuing to investigate this issue.
Posted Jun 05, 2025 - 08:15 UTC

Update

We are continuing to investigate this issue.
Posted Jun 05, 2025 - 08:08 UTC

Update

We are continuing to investigate this issue.
Posted Jun 05, 2025 - 08:07 UTC

Investigating

We are experiencing App and Web application degraded performance on most users
We are currently investigating this issue
Posted Jun 05, 2025 - 07:29 UTC
This incident affected: App, Webclient and Adminportal.