Access Page unreachable

Incident Report for Apparound

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 08:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2025 - 08:35 UTC

Investigating

We are currently investigating this issue.
Posted Mar 28, 2025 - 08:28 UTC
This incident affected: API and App, Webclient and Adminportal.