Performance degraded
Incident Report for
Apparound
Resolved
This incident has been resolved.
Posted
Dec
04
,
2024
-
15:50
UTC
Update
We are continuing to investigate this issue.
Posted
Dec
04
,
2024
-
14:34
UTC
Investigating
We are experiencing performace issues on App, Webclient and Adminportal.
We are currently investigating the issue
Posted
Dec
04
,
2024
-
13:00
UTC
This incident affected: API and App, Webclient and Adminportal.
×
Subscribe to Incident
Subscribe to updates for
Performance degraded
via . You'll receive .